• 558 Vote(s) - 2.49 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shragle problems today?
#1
Hey guys, Shragle doesnt seem to be working for me, Atleast not the Walker Texas Ranger links JEDAN has put up i got 1 Episode no problem, But now im just getting Error after Error

anyone else having troubles?
  Reply
Thanks given by:
#2
Shragle has been playing nice with me lately (though still can't queue files) but I get errors as well, I just go on to the next file that works then come back to the ones that don't. Eventually you will get them to all work Smile hit and miss basically Smile
  Reply
Thanks given by:
#3
Use JDownloader, after a long time of auto retries download most likely to work
  Reply
Thanks given by:
#4
Yeah its working for me now, idk why it wasnt before.

  Reply
Thanks given by:
#5
Shragle is working for me ( premium acct) but is very slow. It is slower than when I didn't have premium Sad I hope it straightens out soon...
  Reply
Thanks given by:
#6
as a free user it works very well if a file is 350 mb the speed is unlimited anything over that it drops right to 30k/s
  Reply
Thanks given by:
#7
shragle must have been overloaded when I tried to dl earlier , it is now back to speed and all is well in cyberspace Smile
  Reply
Thanks given by:
#8
still having problems im Premium and use Jdownloader

every DL says Active 1/1 then just goes to the next.

error says Connection Lost

Works fine 1 link at a time through the browser, But I cant just paste them all in, Weird because i could a couple of days ago.
  Reply
Thanks given by:
#9
I have been getting more HTML files than not the past couple of days, very, very frustrating. I would like to know why this happens, when I set up files to queue they are working, and the files are able to be resumed, only to be told they files can't be found.
  Reply
Thanks given by:
#10
(03-21-2012, 09:48 PM)Lawsy56 Wrote: I have been getting more HTML files than not the past couple of days, very, very frustrating. I would like to know why this happens, when I set up files to queue they are working, and the files are able to be resumed, only to be told they files can't be found.

same thing is happening to me, it also seems to be files that are on srv12 that are causing the problem.

is shragle deleting files or are they just corrupt. I have jedan on overtime Big Grin replacing the files, i am sure it is annoying for him to have to upload the files more than once

  Reply
Thanks given by:




Users browsing this thread: 2 Guest(s)